How to regenerate the dependency bundle for ruby?

Refresh

4 days ago

Views

5 time

0

When install ruby, there are some dependency bundles created. For example, readline.bundle in lib/ruby/2.6.0/x86_64-darwin18folder.

The bundle is based on the version installed on the system, and I have readline 7.0 currently.

Now I upgraded the readline to 8.0.0, does anyone know how to regenerate those bundles without reinstall ruby?

Cheers

0 answers

Смотреть фильмы онлайн бабушка легкого поведения 2 фильм бесплатно